<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	<title>Brave Combat Federation set for Brazil return in August; title fight probable | MMAmadhouse.com</title>
	<meta name="description" content=" &raquo; Brave Combat Federation set for Brazil return in August; title fight probable | &#8211; MMA News MMA Videos MMA Results" />
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="icon" href="https://mmamadhouse.com/wp-content/themes/theme1692/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="https://mmamadhouse.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News" href="https://mmamadhouse.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="MMAmadhouse MMA News" href="https://mmamadhouse.com/feed/atom/" />
	  <!--[if lt IE 8]>
    <div style=' clear: both; text-align:center; position: relative;'>
    	<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
    </div>
  <![endif]-->
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/normalize.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/style.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/prettyPhoto.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/grid.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/colorstheme.css" />
	
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[346,432] -->
<link rel="author" href="https://plus.google.com/u/0/+CarlMortensenCarlTheMadman/posts" />
<meta name="description"  content="Brave Combat Federation set for Brazil return in August; title fight probable" />

<meta name="keywords"  content="brave combat federation,mma news,mma,brazilian mma news,press release" />

<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Feed" href="https://mmamadhouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Comments Feed" href="https://mmamadhouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Brave Combat Federation set for Brazil return in August; title fight probable Comments Feed" href="https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='914162052da605362b263f3b23df6310' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMAmadhouse MMA News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/' />
<meta name='shareaholic:keywords' content='brave combat federation, brazilian mma news, mma, mma news, brave combat federation , press release' />
<meta name='shareaholic:article_published_time' content='2017-06-16T00:23:52+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-16T00:40:42+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='stptattoo' />
<meta name='shareaholic:site_id' content='914162052da605362b263f3b23df6310' />
<meta name='shareaholic:wp_version' content='7.6.0.2' />
<meta name='shareaholic:image' content='https://mmamadhouse.com/images/2017/06/unnamed-9-590x393.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://mmamadhouse.com/images/2017/06/unnamed-9-590x393.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mmamadhouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery-1.6.4.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.nivo.slider.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.loader.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.cycle.all.js?ver=2.99'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.twitter.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.flickrush.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/audiojs/audio.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.equalheights.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://mmamadhouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mmamadhouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mmamadhouse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alliance MMA Acquires Los Angeles Based Regional Promotion' href='https://mmamadhouse.com/alliance-mma-acquires-los-angeles-based-regional-promotion/' />
<link rel='next' title='Will training with Miesha Tate help Cheyanne Vlismas retain her Tuff-N-Uff Title? Find out this Saturday!' href='https://mmamadhouse.com/will-training-with-miesha-tate-help-cheyanne-vlismas-retain-her-tuff-n-uff-title-find-out-this-saturday/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/" />
<link rel='shortlink' href='https://mmamadhouse.com/?p=55078' />
<link rel="alternate" type="application/json+oembed" href="https://mmamadhouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmamadhouse.com%2Fbrave-combat-federation-set-for-brazil-return-in-august-title-fight-probable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mmamadhouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmamadhouse.com%2Fbrave-combat-federation-set-for-brazil-return-in-august-title-fight-probable%2F&#038;format=xml" />
<meta property="og:site_name" content="MMAmadhouse MMA News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/" />
<meta property="og:title" content="Brave Combat Federation set for Brazil return in August; title fight probable" />
<meta property="og:description" content="Brave Combat Federation set for Brazil return in August; title fight probable Brave Combat Federation set for Brazil return in August; title fight probable &nbsp; As the birthplace of Mixed Martial Arts, Brazil has been home to some of the most extraordinary events in the sport&#039;s young history. And after making its debut on the country last March, Brave Combat Federation is set for a quick return in August, according to leading MMA website Combate.com. &nbsp; And not only that, but a championship bout might serve as the main event for Brave&#039;s second ever event in Brazil. Officials told Combate.com that a title fight is &quot;probable&quot; for the event, who will be held on August 12th, most likely in Curitiba. The southern city is home to world-class gyms such as the legendary Chute Boxe, CM System and Rasthai. &nbsp; Favourite to take the lead is former UFC fighter Lucas &quot;Mineiro&quot;&hellip;" />
<meta property="og:image" content="https://mmamadhouse.com/images/2017/06/unnamed-9.jpg" />
<meta property="og:image:width" content="986" />
<meta property="og:image:height" content="657" />
<meta property="article:published_time" content="2017-06-16T00:23:52+00:00" />
<meta property="article:modified_time" content="2017-06-16T00:23:52+00:00" />
<meta property="article:author" content="https://mmamadhouse.com/author/stptattoo/" />
<meta property="article:section" content="BRAVE COMBAT FEDERATION" />
<meta property="article:tag" content="MMA News" />
<meta property="article:tag" content="PRESS RELEASE" />
<meta property="article:tag" content="BRAVE COMBAT FEDERATION" />
<meta property="article:tag" content="brazilian mma news" />
<meta property="article:tag" content="MMA" />
<meta property="article:tag" content="mma news" />
  <!--[if lt IE 9]>
  <style type="text/css">
	.nivo-controlNav a,
	.post_list.before_content .rating,
	.before-content,
	.footer-bg,
	.primary_content_wrap,
	.button,
	h1, h2,
	.post_list.before_content li img,
	.featured-thumbnail img,
	.popular-posts li .post-thumb .thumbnail,
	.folio_cycle .folio_item .featured-thumbnail img,
	.list-2 div:first-child li a,
	.second_content,
	.list-1 li a,
	#gallery .portfolio li span.image-border,
	.tags-cloud a, .tagcloud a, .post-footer a{
      behavior:url(https://mmamadhouse.com/wp-content/themes/theme1692/PIE.php)
      }
	#respond h2 {border-radius:0;}
  </style>
  <![endif]-->
  
  <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->
  
  <script type="text/javascript">
  	// initialise plugins
		jQuery(function(){
			// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay:       1000, 		// one second delay on mouseout 
				animation:   {opacity:'show',height:'show'}, // fade-in and slide-down animation
				speed:       'normal',  // faster animation speed 
				autoArrows:  false,   // generation of arrow mark-up (for submenu) 
				dropShadows: false   // drop shadows (for submenu)
			});
			
			// prettyphoto init
			jQuery("a[data-gal^='prettyPhoto']").prettyPhoto({
				animation_speed:'normal',
				slideshow:5000,
				autoplay_slideshow: false
			});
			
		});
		
		// Init for audiojs
		audiojs.events.ready(function() {
			var as = audiojs.createAll();
		});
  </script>
  
  <script type="text/javascript">
		jQuery(window).load(function() {
			// nivoslider init
			jQuery('#slider').nivoSlider({
				effect: 'random',
				slices:15,
				boxCols:8,
				boxRows:8,
				animSpeed:500,
				pauseTime:5000,
				directionNav:true,
				directionNavHide:false,
				controlNav:true,
				captionOpacity:0.8			});
		});
	</script>
  <!-- Custom CSS -->
	  
  
  
  
  <style type="text/css">
		/* Body styling options */
				
  	/* Header styling options */
				
		/* Links and buttons color */
				
		/* Body typography */
		body {font-family:Arial, Helvetica, sans-serif; color:#333}#main {font-size:12px; font-style:normal;}  </style>
</head>

<body class="single single-post postid-55078 single-format-standard cat-10038-id cat-27-id cat-2780-id">
<div class="cont">
<div id="main"><!-- this encompasses the entire Web site -->
	<header id="header">
				<div class="logo">
				  											<a href="https://mmamadhouse.com/" id="logo"><img src="https://mmamadhouse.com/wp-content/themes/theme1692/images/logo.png" alt="MMAmadhouse MMA News" title="&#8211; MMA News MMA Videos MMA Results"></a>
									  				</div>
				
				<div class="special-list">
											<a href="https://mmamadhouse.com/wp-login.php?action=register">Register</a><a href="https://mmamadhouse.com/wp-login.php">Log in</a>										<a href="https://mmamadhouse.com/feed/" rel="nofollow" title="Entries RSS">Entries RSS</a><a href="https://mmamadhouse.com/comments/feed/" rel="nofollow">Comments RSS</a><a href="http://wordpress.org">WordPress.org</a>
				</div>
				<div class="clear"></div>
				<div id="widget-header">
					<div id="text-5" class="widget-header">			<div class="textwidget"><a href="http://calibermedia.ca/">
<img src="http://www.mmamadhouse.com/images/2015/02/Caliber-Media-2015_SM.jpg
" width="950" height="382" alt="custom media" border="0"/></a>
</div>
		</div>				</div><!--#widget-header-->
				<div class="clear"></div>
				<div class="row-top">
					<nav class="primary">
					  <ul id="topnav" class="sf-menu"><li id="menu-item-26885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-26885"><a href="http://mmamadhouse.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-26484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26484"><a href="https://mmamadhouse.com/contacts/">Contact</a></li>
	<li id="menu-item-36806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36806"><a href="https://mmamadhouse.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://mmamadhouse.com/category/mma-minutes-vlog/">Daily MMA Vlog</a></li>
	<li id="menu-item-26523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26523"><a href="https://mmamadhouse.com/category/featured/">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://mmamadhouse.com/gfl/">GFL</a></li>
		<li id="menu-item-26871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26871"><a href="https://mmamadhouse.com/category/promotions/c/cubicle-to-the-cage/">CTTC</a></li>
		<li id="menu-item-26872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26872"><a href="https://mmamadhouse.com/category/inside-the-cage/">Inside the Cage</a></li>
		<li id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="https://mmamadhouse.com/category/live-from-bangkok/">Live from Bangkok</a></li>
	</ul>
</li>
	<li id="menu-item-26879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26879"><a href="https://mmamadhouse.com/gfl/">iPPV</a></li>
</ul>
</li>
<li id="menu-item-26519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26519"><a href="https://mmamadhouse.com/category/mixed-martial-arts-news/">MMA News</a></li>
<li id="menu-item-34618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34618"><a title="Forum" href="http://www.global-mma.com/forum">Forum</a></li>
<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26836"><a href="https://mmamadhouse.com/category/promotions/results-promotions/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-26524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26524"><a href="https://mmamadhouse.com/category/event-results/mma-news-fighters/">MMA Results</a></li>
	<li id="menu-item-26746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26746"><a href="https://mmamadhouse.com/category/event-results/muay-thai-results/">Muay Thai Results</a></li>
	<li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="https://mmamadhouse.com/category/event-results/boxing-results/">Boxing Results</a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26671"><a href="https://mmamadhouse.com/category/event-results/kick-boxing/">Kick Boxing Results</a></li>
	<li id="menu-item-26747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26747"><a href="https://mmamadhouse.com/category/event-results/other-martial-arts-results/">Other Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-26837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26837"><a href="https://mmamadhouse.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-26838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26838"><a href="https://mmamadhouse.com/category/staff/lopati/">@Lopati</a></li>
	<li id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26839"><a href="https://mmamadhouse.com/category/staff/prototypemmeh/">@PrototypeMMEH</a></li>
	<li id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="https://mmamadhouse.com/category/staff/caitlin-dieni/">Caitlin Dieni</a></li>
	<li id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="https://mmamadhouse.com/category/staff/carl-the-madman/">@CarlTheMadman</a></li>
	<li id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="https://mmamadhouse.com/category/staff/chris-gregory/">Chris Gregory</a></li>
	<li id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="https://mmamadhouse.com/category/staff/christoffe-gieck/">Christoffe Gieck</a></li>
	<li id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="https://mmamadhouse.com/category/staff/devin-ashard/">Devin Ashard</a></li>
	<li id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26847"><a href="https://mmamadhouse.com/category/staff/hr-baker/">HR Baker</a></li>
	<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="https://mmamadhouse.com/category/staff/joel-certuche/">Joel Certuche</a></li>
	<li id="menu-item-26856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26856"><a href="https://mmamadhouse.com/category/staff/joshua-shackleford/">Joshua Shackleford</a></li>
	<li id="menu-item-26857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26857"><a href="https://mmamadhouse.com/category/staff/jorn-kristiansen/">Jørn Kristiansen</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mmamadhouse.com/category/staff/nick-carroll/">Nick Carroll</a></li>
	<li id="menu-item-26865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26865"><a href="https://mmamadhouse.com/category/staff/sam-selander/">Sam Selander</a></li>
	<li id="menu-item-26866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26866"><a href="https://mmamadhouse.com/category/staff/skot-staff/">Skot</a></li>
	<li id="menu-item-26868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26868"><a href="https://mmamadhouse.com/category/staff/spencer-pablodiablo-kirksey/">@Pablo_El_Diablo</a></li>
	<li id="menu-item-26869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26869"><a href="https://mmamadhouse.com/category/staff/stptattoo/">@StpTattoo</a></li>
	<li id="menu-item-26870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26870"><a href="https://mmamadhouse.com/category/staff/tray-davenport-staff/">Tray Davenport</a></li>
</ul>
</li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="https://mmamadhouse.com/shop/">Store</a></li>
</ul>					</nav><!--.primary-->
					  
					  <div id="top-search">
						<form method="get" action="https://mmamadhouse.com/">
						  <input class="input-search" type="text" name="s" value="Search" onBlur="if(this.value=='') this.value='Search'" onFocus="if(this.value =='Search' ) this.value=''" />
						  <input type="submit" value="GO" id="submit" />
						</form>
					  </div>  
										<div class="clear"></div>
				</div>
	</header>
  	<div class="container_12">
		<div class="primary_content_wrap clearfix"><div id="content" class="grid_9 right">
	    <div id="post-55078" class="post post-55078 type-post status-publish format-standard has-post-thumbnail hentry category-brave-combat-federation category-mixed-martial-arts-news category-press-release tag-brave-combat-federation tag-brazilian-mma-news-2 tag-mma tag-mma-news cat-10038-id cat-27-id cat-2780-id">
      <article class="post-holder single-post">
        <header class="entry-header">
			  <h4>Brave Combat Federation set for Brazil return in August; title fight probable</h4>
			  										<div class="post-meta">
					By <a href="https://mmamadhouse.com/author/stptattoo/" title="Posts by stptattoo" rel="author">stptattoo</a> on <time datetime="2017-06-15T17:23">June 15, 2017 
					<a href="https://mmamadhouse.com/category/promotions/b/brave-combat-federation/" rel="category tag">BRAVE COMBAT FEDERATION</a>, <a href="https://mmamadhouse.com/category/mixed-martial-arts-news/" rel="category tag">MMA News</a>, <a href="https://mmamadhouse.com/category/promotions/press-release/" rel="category tag">PRESS RELEASE</a>										<a href="https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/#respond" class="comments-link" >0</a>				</div><!--.post-meta-->
			  		
        </header>
        				          				    <figure class="featured-thumbnail"><img width="301" height="174" src="https://mmamadhouse.com/images/2017/06/unnamed-9-301x174.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="unnamed" /></figure>
                          <div class="post-content">
          <div class='shareaholic-canvas' data-app-id='11697547' data-app='share_buttons' data-title='Brave Combat Federation set for Brazil return in August; title fight probable' data-link='https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/' data-summary=''></div><p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 Cust -->
<ins class="adsbygoogle"
     style="display:inline-block;width:700px;height:120px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4162634866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<h1 style="text-align: center;"><strong>Brave Combat Federation set for Brazil return in August; title fight probable</strong></h1>
<p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4302235665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<p><img class="alignnone size-large wp-image-55081" src="https://mmamadhouse.com/images/2017/06/unnamed-9-590x393.jpg" alt="unnamed" width="590" height="393" srcset="https://mmamadhouse.com/images/2017/06/unnamed-9-590x393.jpg 590w, https://mmamadhouse.com/images/2017/06/unnamed-9-150x100.jpg 150w, https://mmamadhouse.com/images/2017/06/unnamed-9-768x512.jpg 768w, https://mmamadhouse.com/images/2017/06/unnamed-9-300x200.jpg 300w, https://mmamadhouse.com/images/2017/06/unnamed-9.jpg 986w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<h3><strong>Brave Combat Federation set for Brazil return in August; title fight probable</strong></h3>
<p>&nbsp;</p>
<div>
<p>As the birthplace of Mixed Martial Arts, Brazil has been home to some of the most extraordinary events in the sport&#8217;s young history. And after making its debut on the country last March, Brave Combat Federation is set for a quick return in August, according to leading MMA website Combate.com.</p>
<p>&nbsp;</p>
<p>And not only that, but a championship bout might serve as the main event for Brave&#8217;s second ever event in Brazil. Officials told Combate.com that a title fight is &#8220;probable&#8221; for the event, who will be held on <span class="aBn" tabindex="0" data-term="goog_185578515"><span class="aQJ">August 12th</span></span>, most likely in Curitiba. The southern city is home to world-class gyms such as the legendary Chute Boxe, CM System and Rasthai.</p>
<p>&nbsp;</p>
<p>Favourite to take the lead is former UFC fighter Lucas &#8220;Mineiro&#8221; Martins. After debuting for Brave in Brazil with a vicious submission over Mexican Fabián Galván in the main event, the Brazilian was promised a title shot against Featherweight champion Elias Boudegzdame, who was crowned the first ever Brave titleholder at Brave 4, in Abu Dhabi.</p>
<p>&nbsp;</p>
<p>The company also counts amongst its ranks other local athletes such as Brazil&#8217;s Fighter of the Year Luan &#8220;Miau&#8221; Santiago, former UFC Welterweight Leonardo &#8220;Macarrão&#8221; Mafra, X-Gym products Vinícius &#8220;Thunder&#8221; Cruz and Paulo &#8220;Bananada&#8221; Silva, Thiago &#8220;Monstro&#8221; Vieira and Flyweight standout Felipe Efrain.</p>
</div>
<div></div>
<p><b><span style="color: #000000;">&#8220;About BraveCF®</span></b></p>
<div>
<div class="m_-2045533522750953588gmail_signature">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div dir="ltr">
<div>
<p><b><span style="color: #000000;">BraveCF® is a truly global sports brand and the largest MMA event in the region. With its headquarters in the Kingdom of Bahrain, it has offices in Ireland, India, and Brazil. BraveCF® events are broadcasted around the world. KHKTV® delivers original content including exclusive live events, thousands of fights, and combat sports events on demand. Visit <a href="http://bravefights.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://bravefights.com/&amp;source=gmail&amp;ust=1497658653112000&amp;usg=AFQjCNFvtm4TUcSXzpDgDHY7H5r4cAO3OQ">bravefights.com</a> <wbr />for more information.&#8221;</span></b></p>
</div>
<div></div>
<div><img class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/VvwEK6mCmPknE4rPqAGZVDOtxHEVIp6Tc-JGHSSwt1U6McZmCHG4cY7JuvKCANBro2RyROU3NO4GTpWFnzLDJxFbOxYIH-jeIar9M_GQ_Bwpy_5KJ2z3xATcF26ZVODlD3DhOCgp2Mj6Iorc-PPyupogpSYPJo-mgB0KIwTO-Nf-RtBuF9UxD6s-YceWDNS91ytRmSh-x9qgLXU=s0-d-e1-ft#https://docs.google.com/uc?export=download&amp;id=0B027ViZww2sCS1U2allXNXBPQWM&amp;revid=0B027ViZww2sCUzZpd0h0MFlyZ0liTVBnd1dFS2xOc0tHcDdrPQ" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><span style="color: #ff0000;"> <center><p style="text-align: center;"><a href="http://drakosports.com/">
<img src="http://www.mmamadhouse.com/images/2011/07/Drako-Banner-700x250.jpg " alt="MMA Gear" width="700" height="250" border="0" /></a></p></center>
</span></p>
<div class='shareaholic-canvas' data-app-id='11697548' data-app='share_buttons' data-title='Brave Combat Federation set for Brazil return in August; title fight probable' data-link='https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11697555' data-app='recommendations' data-title='Brave Combat Federation set for Brazil return in August; title fight probable' data-link='https://mmamadhouse.com/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/' data-summary=''></div>		                    </div><!--.post-content-->
      </article>
    </div><!-- #post-## -->
    
    
    <nav class="oldernewer">
      <div class="older">
        <a href="https://mmamadhouse.com/alliance-mma-acquires-los-angeles-based-regional-promotion/" rel="prev">&laquo; Previous post</a>      </div><!--.older-->
      <div class="newer">
        <a href="https://mmamadhouse.com/will-training-with-miesha-tate-help-cheyanne-vlismas-retain-her-tuff-n-uff-title-find-out-this-saturday/" rel="next">Next Post &raquo;</a>      </div><!--.newer-->
    </nav><!--.oldernewer-->

    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->
    <p class="nocomments">No Comments Yet.</p>	

<div class="clear"></div>
<div id="respond">

<h2>Leave a comment</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/brave-combat-federation-set-for-brazil-return-in-august-title-fight-probable/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://mmamadhouse.com/wp-comments-post.php" method="post" id="commentform">


<p class="field"><label for="author">Name <small>*</small></label><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p>

<p class="field"><label for="email">E-mail <small>* (required)</small></label><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p>

<p class="field"><label for="url">Website </label><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><label for="comment">Comment <small>*</small></label><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

<p class="align-right"><input name="submit" type="submit" id="submit" tabindex="5" value="Send" />
<input type='hidden' name='comment_post_ID' value='55078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="783d08f7b9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>
</form>

</div>


  </div><!--#content-->
<aside id="sidebar" class="grid_3 list-2">
	<div id="text-13" class="widget">			<div class="textwidget"><a href="http://proambelts.com/referral" title="ProAmBelts | High Quality Custom Championship Belts"><img src="http://proambelts.com/images/ads/proambelts-vertical-ad-160x600-dark.jpg" alt="ProAmBelts | High Quality Custom Championship Belts" /></a>


</div>
		</div><div id="text-3" class="widget">			<div class="textwidget"></center>
<iframe width="225" height="370"
src="http://player.cinchcast.com/?userurl=mmamadhouseradio&platformId=1&assetType=multi&itemcount=6"
frameborder="0" allowfullscreen></iframe><div style="font-size:
10px;text-align: center; width:225px;"><a href="http://www.blogtalkradio.com/mma">Support Local MMA</a> with <a href="http://www.blogtalkradio.com/mmamadhouseradio">MMAmadhouse
Productions</a> on BlogTalkRadio</div>

<center><script id="sid0020000065743624053">(function() {function async_load(){s.id="cid0020000065743624053";s.src=(window.location.href.indexOf('file:///') > -1 ? 'http:' : '') + '//st.chatango.com/js/gz/emb.js';s.style.cssText="width:200px;height:600px;";s.async=true;s.text='{"handle":"madhousevideolounge","arch":"js","styles":{"a":"000000","b":100,"c":"FFFFFF","d":"FFFFFF","k":"000000","l":"000000","m":"000000","n":"FFFFFF","q":"000000","r":100,"cnrs":"0.35"}}';var ss = document.getElementsByTagName('script');for (var i=0, l=ss.length; i < l; i++){if (ss[i].id=='sid0020000065743624053'){ss[i].id +='_';ss[i].parentNode.insertBefore(s, ss[i]);break;}}}var s=document.createElement('script');if (s.async==undefined){if (window.addEventListener) {addEventListener('load',async_load,false);}else if (window.attachEvent) {attachEvent('onload',async_load);}}else {async_load();}})();</script>
</div>
		</div><div id="text-21" class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 10 Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="8034431263"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!--sidebar-->  </div>
  </div><!--.container-->
	<footer id="footer">
			<div id="copyright" class="clearfix">
						  
							<nav class="footer">
															</nav>
												<div id="footer-text">
														
															
													</div>
						<div class="clear"></div>
		</div>
	</footer>
</div><!--#main-->
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<div id="fb-root"></div> <!-- this is used by many Wordpress features and for plugins to work properly -->
</div>
</body>
</html>
<center>
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"mmamadhouse","width":728,"height":90,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</center>
<!-- Dynamic page generated in 0.359 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-15 18:10:28 -->

<!-- super cache -->