<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	<title>Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, "Crying Fist" Jang vs Park 2 | MMAmadhouse.com</title>
	<meta name="description" content=" &raquo; Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &#8220;Crying Fist&#8221; Jang vs Park 2 | &#8211; MMA News MMA Videos MMA Results" />
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="icon" href="https://mmamadhouse.com/wp-content/themes/theme1692/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="https://mmamadhouse.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News" href="https://mmamadhouse.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="MMAmadhouse MMA News" href="https://mmamadhouse.com/feed/atom/" />
	  <!--[if lt IE 8]>
    <div style=' clear: both; text-align:center; position: relative;'>
    	<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
    </div>
  <![endif]-->
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/normalize.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/style.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/prettyPhoto.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/grid.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://mmamadhouse.com/wp-content/themes/theme1692/css/colorstheme.css" />
	
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[346,457] -->
<link rel="author" href="https://plus.google.com/u/0/+CarlMortensenCarlTheMadman/posts" />
<meta name="description"  content="Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &quot;Crying Fist&quot; Jang vs Park 2" />

<meta name="keywords"  content="xiaomi,road fc 041,park jung-kyo,kurban radzhabov,,mma news,asian mma news,press release,road fc" />

<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Feed" href="https://mmamadhouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Comments Feed" href="https://mmamadhouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &#8220;Crying Fist&#8221; Jang vs Park 2 Comments Feed" href="https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='914162052da605362b263f3b23df6310' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMAmadhouse MMA News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/' />
<meta name='shareaholic:keywords' content='asian mma news, kurban radzhabov, mma news, park jung-kyo, road fc 041, xiaomi, xiaomi ,road fc 041 , park jung-kyo , , press release, road fc' />
<meta name='shareaholic:article_published_time' content='2017-07-06T06:18:19+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-07-06T13:23:54+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='stptattoo' />
<meta name='shareaholic:site_id' content='914162052da605362b263f3b23df6310' />
<meta name='shareaholic:wp_version' content='7.6.0.2' />
<meta name='shareaholic:image' content='https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mmamadhouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery-1.6.4.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.nivo.slider.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.loader.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.cycle.all.js?ver=2.99'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.twitter.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.flickrush.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/audiojs/audio.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/jquery.equalheights.js?ver=1.0'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/themes/theme1692/js/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://mmamadhouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mmamadhouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mmamadhouse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trio of former UFC fighters to debut at Brave&#8217;s Mexico and Brazil cards' href='https://mmamadhouse.com/trio-of-former-ufc-fighters-to-debut-at-braves-mexico-and-brazil-cards/' />
<link rel='next' title='ONE CHAMPIONSHIP POSTS IMPRESSIVE SOCIAL MEDIA GROWTH FOLLOWING MYANMAR EVENT' href='https://mmamadhouse.com/one-championship-posts-impressive-social-media-growth-following-myanmar-event/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/" />
<link rel='shortlink' href='https://mmamadhouse.com/?p=55366' />
<link rel="alternate" type="application/json+oembed" href="https://mmamadhouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmamadhouse.com%2Fxiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mmamadhouse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmamadhouse.com%2Fxiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2%2F&#038;format=xml" />
<meta property="og:site_name" content="MMAmadhouse MMA News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/" />
<meta property="og:title" content="Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &#8220;Crying Fist&#8221; Jang vs Park 2" />
<meta property="og:description" content="Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &quot;Crying Fist&quot; Jang vs Park 2 XIAOMI ROAD FC 041 ANNOUNCEMENT TWO MORE MATCHES ANNOUNCED &nbsp; For immediate release, July 5, 2017 - ROAD Fighting Championship announces two more matches for Xiaomi ROAD FC 041on August 12, 2017 in Wonju, South Korea at the Wonju Gymnasium. &nbsp; Park Jung-Kyo vs Kurban Radzhabov:  Since the very beginning of ROAD FC, “Special Force” Park Jung-Kyo (6-8, Black Bear Gym) has been one of the most anticipated fighters to watch. His power, grit, heart and toughness have delivered action – win or lose – like no other. It doesn&#039;t matter if e is paired with grapplers or strikers, Park gets in the cage and goes forward like the Special Forces agent he is. &nbsp; Kurban Radzhabov (4-2, MFP) is a 21-year old Russian nicknamed “Predator”, and after seeing him fight, it&#039;s obvious how he got&hellip;" />
<meta property="og:image" content="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="738" />
<meta property="og:image" content="https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="738" />
<meta property="article:published_time" content="2017-07-06T06:18:19+00:00" />
<meta property="article:modified_time" content="2017-07-06T13:21:51+00:00" />
<meta property="article:author" content="https://mmamadhouse.com/author/stptattoo/" />
<meta property="article:section" content="Asian MMA News" />
<meta property="article:tag" content="MMA News" />
<meta property="article:tag" content="PRESS RELEASE" />
<meta property="article:tag" content="Road FC" />
<meta property="article:tag" content="asian mma news" />
<meta property="article:tag" content="Kurban Radzhabov" />
<meta property="article:tag" content="mma news" />
<meta property="article:tag" content="Park Jung-Kyo" />
<meta property="article:tag" content="ROAD FC 041" />
<meta property="article:tag" content="Xiaomi" />
  <!--[if lt IE 9]>
  <style type="text/css">
	.nivo-controlNav a,
	.post_list.before_content .rating,
	.before-content,
	.footer-bg,
	.primary_content_wrap,
	.button,
	h1, h2,
	.post_list.before_content li img,
	.featured-thumbnail img,
	.popular-posts li .post-thumb .thumbnail,
	.folio_cycle .folio_item .featured-thumbnail img,
	.list-2 div:first-child li a,
	.second_content,
	.list-1 li a,
	#gallery .portfolio li span.image-border,
	.tags-cloud a, .tagcloud a, .post-footer a{
      behavior:url(https://mmamadhouse.com/wp-content/themes/theme1692/PIE.php)
      }
	#respond h2 {border-radius:0;}
  </style>
  <![endif]-->
  
  <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->
  
  <script type="text/javascript">
  	// initialise plugins
		jQuery(function(){
			// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay:       1000, 		// one second delay on mouseout 
				animation:   {opacity:'show',height:'show'}, // fade-in and slide-down animation
				speed:       'normal',  // faster animation speed 
				autoArrows:  false,   // generation of arrow mark-up (for submenu) 
				dropShadows: false   // drop shadows (for submenu)
			});
			
			// prettyphoto init
			jQuery("a[data-gal^='prettyPhoto']").prettyPhoto({
				animation_speed:'normal',
				slideshow:5000,
				autoplay_slideshow: false
			});
			
		});
		
		// Init for audiojs
		audiojs.events.ready(function() {
			var as = audiojs.createAll();
		});
  </script>
  
  <script type="text/javascript">
		jQuery(window).load(function() {
			// nivoslider init
			jQuery('#slider').nivoSlider({
				effect: 'random',
				slices:15,
				boxCols:8,
				boxRows:8,
				animSpeed:500,
				pauseTime:5000,
				directionNav:true,
				directionNavHide:false,
				controlNav:true,
				captionOpacity:0.8			});
		});
	</script>
  <!-- Custom CSS -->
	  
  
  
  
  <style type="text/css">
		/* Body styling options */
				
  	/* Header styling options */
				
		/* Links and buttons color */
				
		/* Body typography */
		body {font-family:Arial, Helvetica, sans-serif; color:#333}#main {font-size:12px; font-style:normal;}  </style>
</head>

<body class="single single-post postid-55366 single-format-standard cat-7831-id cat-27-id cat-2780-id cat-4962-id">
<div class="cont">
<div id="main"><!-- this encompasses the entire Web site -->
	<header id="header">
				<div class="logo">
				  											<a href="https://mmamadhouse.com/" id="logo"><img src="https://mmamadhouse.com/wp-content/themes/theme1692/images/logo.png" alt="MMAmadhouse MMA News" title="&#8211; MMA News MMA Videos MMA Results"></a>
									  				</div>
				
				<div class="special-list">
											<a href="https://mmamadhouse.com/wp-login.php?action=register">Register</a><a href="https://mmamadhouse.com/wp-login.php">Log in</a>										<a href="https://mmamadhouse.com/feed/" rel="nofollow" title="Entries RSS">Entries RSS</a><a href="https://mmamadhouse.com/comments/feed/" rel="nofollow">Comments RSS</a><a href="http://wordpress.org">WordPress.org</a>
				</div>
				<div class="clear"></div>
				<div id="widget-header">
					<div id="text-5" class="widget-header">			<div class="textwidget"><a href="http://calibermedia.ca/">
<img src="http://www.mmamadhouse.com/images/2015/02/Caliber-Media-2015_SM.jpg
" width="950" height="382" alt="custom media" border="0"/></a>
</div>
		</div>				</div><!--#widget-header-->
				<div class="clear"></div>
				<div class="row-top">
					<nav class="primary">
					  <ul id="topnav" class="sf-menu"><li id="menu-item-26885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-26885"><a href="http://mmamadhouse.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-26484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26484"><a href="https://mmamadhouse.com/contacts/">Contact</a></li>
	<li id="menu-item-36806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36806"><a href="https://mmamadhouse.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="https://mmamadhouse.com/category/mma-minutes-vlog/">Daily MMA Vlog</a></li>
	<li id="menu-item-26523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26523"><a href="https://mmamadhouse.com/category/featured/">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="https://mmamadhouse.com/gfl/">GFL</a></li>
		<li id="menu-item-26871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26871"><a href="https://mmamadhouse.com/category/promotions/c/cubicle-to-the-cage/">CTTC</a></li>
		<li id="menu-item-26872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26872"><a href="https://mmamadhouse.com/category/inside-the-cage/">Inside the Cage</a></li>
		<li id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="https://mmamadhouse.com/category/live-from-bangkok/">Live from Bangkok</a></li>
	</ul>
</li>
	<li id="menu-item-26879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26879"><a href="https://mmamadhouse.com/gfl/">iPPV</a></li>
</ul>
</li>
<li id="menu-item-26519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26519"><a href="https://mmamadhouse.com/category/mixed-martial-arts-news/">MMA News</a></li>
<li id="menu-item-34618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34618"><a title="Forum" href="http://www.global-mma.com/forum">Forum</a></li>
<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26836"><a href="https://mmamadhouse.com/category/promotions/results-promotions/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-26524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26524"><a href="https://mmamadhouse.com/category/event-results/mma-news-fighters/">MMA Results</a></li>
	<li id="menu-item-26746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26746"><a href="https://mmamadhouse.com/category/event-results/muay-thai-results/">Muay Thai Results</a></li>
	<li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="https://mmamadhouse.com/category/event-results/boxing-results/">Boxing Results</a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26671"><a href="https://mmamadhouse.com/category/event-results/kick-boxing/">Kick Boxing Results</a></li>
	<li id="menu-item-26747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26747"><a href="https://mmamadhouse.com/category/event-results/other-martial-arts-results/">Other Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-26837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26837"><a href="https://mmamadhouse.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-26838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26838"><a href="https://mmamadhouse.com/category/staff/lopati/">@Lopati</a></li>
	<li id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26839"><a href="https://mmamadhouse.com/category/staff/prototypemmeh/">@PrototypeMMEH</a></li>
	<li id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="https://mmamadhouse.com/category/staff/caitlin-dieni/">Caitlin Dieni</a></li>
	<li id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="https://mmamadhouse.com/category/staff/carl-the-madman/">@CarlTheMadman</a></li>
	<li id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="https://mmamadhouse.com/category/staff/chris-gregory/">Chris Gregory</a></li>
	<li id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="https://mmamadhouse.com/category/staff/christoffe-gieck/">Christoffe Gieck</a></li>
	<li id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="https://mmamadhouse.com/category/staff/devin-ashard/">Devin Ashard</a></li>
	<li id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26847"><a href="https://mmamadhouse.com/category/staff/hr-baker/">HR Baker</a></li>
	<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="https://mmamadhouse.com/category/staff/joel-certuche/">Joel Certuche</a></li>
	<li id="menu-item-26856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26856"><a href="https://mmamadhouse.com/category/staff/joshua-shackleford/">Joshua Shackleford</a></li>
	<li id="menu-item-26857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26857"><a href="https://mmamadhouse.com/category/staff/jorn-kristiansen/">Jørn Kristiansen</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://mmamadhouse.com/category/staff/nick-carroll/">Nick Carroll</a></li>
	<li id="menu-item-26865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26865"><a href="https://mmamadhouse.com/category/staff/sam-selander/">Sam Selander</a></li>
	<li id="menu-item-26866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26866"><a href="https://mmamadhouse.com/category/staff/skot-staff/">Skot</a></li>
	<li id="menu-item-26868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26868"><a href="https://mmamadhouse.com/category/staff/spencer-pablodiablo-kirksey/">@Pablo_El_Diablo</a></li>
	<li id="menu-item-26869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26869"><a href="https://mmamadhouse.com/category/staff/stptattoo/">@StpTattoo</a></li>
	<li id="menu-item-26870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26870"><a href="https://mmamadhouse.com/category/staff/tray-davenport-staff/">Tray Davenport</a></li>
</ul>
</li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="https://mmamadhouse.com/shop/">Store</a></li>
</ul>					</nav><!--.primary-->
					  
					  <div id="top-search">
						<form method="get" action="https://mmamadhouse.com/">
						  <input class="input-search" type="text" name="s" value="Search" onBlur="if(this.value=='') this.value='Search'" onFocus="if(this.value =='Search' ) this.value=''" />
						  <input type="submit" value="GO" id="submit" />
						</form>
					  </div>  
										<div class="clear"></div>
				</div>
	</header>
  	<div class="container_12">
		<div class="primary_content_wrap clearfix"><div id="content" class="grid_9 right">
	    <div id="post-55366" class="post post-55366 type-post status-publish format-standard has-post-thumbnail hentry category-asian-mma-news-a category-mixed-martial-arts-news category-press-release category-road-fc tag-asian-mma-news tag-kurban-radzhabov tag-mma-news tag-park-jung-kyo tag-road-fc-041 tag-xiaomi cat-7831-id cat-27-id cat-2780-id cat-4962-id">
      <article class="post-holder single-post">
        <header class="entry-header">
			  <h4>Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &#8220;Crying Fist&#8221; Jang vs Park 2</h4>
			  										<div class="post-meta">
					By <a href="https://mmamadhouse.com/author/stptattoo/" title="Posts by stptattoo" rel="author">stptattoo</a> on <time datetime="2017-07-05T23:18">July 5, 2017 
					<a href="https://mmamadhouse.com/category/mixed-martial-arts-news/asian-mma-news-a/" rel="category tag">Asian MMA News</a>, <a href="https://mmamadhouse.com/category/mixed-martial-arts-news/" rel="category tag">MMA News</a>, <a href="https://mmamadhouse.com/category/promotions/press-release/" rel="category tag">PRESS RELEASE</a>, <a href="https://mmamadhouse.com/category/promotions/r/road-fc/" rel="category tag">Road FC</a>										<a href="https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/#respond" class="comments-link" >0</a>				</div><!--.post-meta-->
			  		
        </header>
        				          				    <figure class="featured-thumbnail"><img width="301" height="174" src="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-301x174.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ROAD41 Park vs Kurban" /></figure>
                          <div class="post-content">
          <div class='shareaholic-canvas' data-app-id='11697547' data-app='share_buttons' data-title='Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &quot;Crying Fist&quot; Jang vs Park 2' data-link='https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/' data-summary=''></div><p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 Cust -->
<ins class="adsbygoogle"
     style="display:inline-block;width:700px;height:120px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4162634866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<h1 style="text-align: center;"><strong>Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &#8220;Crying Fist&#8221; Jang vs Park 2</strong></h1>
<p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4302235665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<div>
<div>
<h3><b><i>XIAOMI ROAD FC 041 ANNOUNCEMENT</i></b></h3>
<h3></h3>
<h3 align="center"><b><i>TWO MORE MATCHES ANNOUNCED</i></b></h3>
<p>&nbsp;</p>
<p>For immediate release, July 5, 2017 &#8211; ROAD Fighting Championship announces two more matches for Xiaomi ROAD FC 041on <span class="aBn" tabindex="0" data-term="goog_845754844"><span class="aQJ">August 12, 2017</span></span> in Wonju, South Korea at the Wonju Gymnasium.</p>
<p>&nbsp;</p>
<p><b><i>Park Jung-Kyo vs Kurban Radzhabov: </i></b></p>
<p><img class="alignnone size-large wp-image-55368" src="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg" alt="ROAD41 Park vs Kurban" width="590" height="435" srcset="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg 590w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-150x111.jpg 150w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-768x567.jpg 768w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-300x221.jpg 300w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<p>Since the very beginning of ROAD FC, “Special Force” Park Jung-Kyo (6-8, Black Bear Gym) has been one of the most anticipated fighters to watch. His power, grit, heart and toughness have delivered action – win or lose – like no other. It doesn&#8217;t matter if e is paired with grapplers or strikers, Park gets in the cage and goes forward like the Special Forces agent he is.</p>
<p>&nbsp;</p>
<p>Kurban Radzhabov (4-2, MFP) is a 21-year old Russian nicknamed “Predator”, and after seeing him fight, it&#8217;s obvious how he got this name. His weapons of choice for prey are his mighty kicks which crack hard and loud. This will be Radzhabov&#8217;s first fight overseas.</p>
<p>&nbsp;</p>
<p>This middleweight match between Park Jung-Kyo and Kurban Radzhabov is guaranteed to be a clash of devastating blows. Park has been in some wars, and Radzhabov has never been to decision, so don&#8217;t blink or you&#8217;ll miss a million punches and kicks.</p>
<p>&nbsp;</p>
<p><b><i>Jang Dae-Young vs Park Hyung-Geun 2: </i></b></p>
<p><img class="alignnone size-large wp-image-55368" src="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg" alt="ROAD41 Park vs Kurban" width="590" height="435" srcset="https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-590x435.jpg 590w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-150x111.jpg 150w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-768x567.jpg 768w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban-300x221.jpg 300w, https://mmamadhouse.com/images/2017/07/ROAD41-Park-vs-Kurban.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px" /> <img class="alignnone size-large wp-image-55369" src="https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park-590x435.jpg" alt="ROAD41 Jang vs Park" width="590" height="435" srcset="https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park-590x435.jpg 590w, https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park-150x111.jpg 150w, https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park-768x567.jpg 768w, https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park-300x221.jpg 300w, https://mmamadhouse.com/images/2017/07/ROAD41-Jang-vs-Park.jpg 1000w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<p>As the headliners for the Young Guns 33 undercard on ROAD FC 038, “Crying Fist alumni Jang Dae-Young (4-1, Byeong Jeom MMA) and Park Hyung-Geun (2-2-1, Ssabi MMA) opened with a barrage of anger on social media, then delivered a thrilling match that ended in a split decision of 2-1. With neither fighter feeling that they earned a distinctive win, they called for an immediate rematch.</p>
<p>&nbsp;</p>
<p>Park Hyun-Geun and Jang Dae-Young have both proven that their grappling and striking are impressive, and they will fight their hearts out, so fans can expect they will try to top their first incredible match.</p>
<p>&nbsp;</p>
<p><b><i>Xiaomi ROAD FC 041</i></b></p>
<p>&nbsp;</p>
<p>As previously announced on the card, Bruno Miranda versus Ki Won-Bin are set for a Reserve Match for the $1 Million Tournament, giving both exciting strikers a second chance. Openweight match Myung Hyun-Man versus Chris Barnett 2 is even more anticipated than the first. Myung his hungry to finish a fight in a fair way, and Barnett, with a clean bill of health, is anxious to get back in the cage to show the fans what he&#8217;s really about. Plus, “High School Fighter” Lee Ye-Ji faces Japan&#8217;s Maesawa Tomo in in a battle between two well-rounded fighters that will be youth versus experience. And, Choi Mu-Bae versus Jake Heun will be a style-verus-style match up in an Openweight battle of epic proportions!</p>
<p>&nbsp;</p>
<p>Early bird special tickets are on sale at Interpark: (<a href="http://sports.interpark.com/Ticket/Goods/GoodsInfo.asp?GoodsCode=17008422)." target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://sports.interpark.com/Ticket/Goods/GoodsInfo.asp?GoodsCode%3D17008422).&amp;source=gmail&amp;ust=1499433515215000&amp;usg=AFQjCNGPHLbFJvzPhq-ZB2pNdVCW_HvnSw">http://sports.interpark.com/<wbr />Ticket/Goods/GoodsInfo.asp?<wbr />GoodsCode=17008422).</a></p>
<p>&nbsp;</p>
<p><b><i>Xiaomi ROAD FC 040</i></b></p>
<p>&nbsp;</p>
<p>The upcoming Xiaomi ROAD FC 040 on <span class="aBn" tabindex="0" data-term="goog_845754845"><span class="aQJ">July 15</span></span> in Seoul will be a night of incredible thrills as 16 fighters enter the opening round of the $1 Million Lightweight Tournament: Road to A-Sol. Fighters come from 9 countries across the globe. Thirteen are top-ranked in their regions and ten are already MMA Champions.</p>
<p>&nbsp;</p>
<p>At the top of the card, Mighty Mo makes his second title defense agains Korean national wrestling champion Kang Dong-Kuk. Also, former ROAD FC Middleweight Champion Riki Fukuda is back against power hitter Kim Hoon, and Japan&#8217;s boxing legend Raika is back to face Kim Hae-In.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><i>New Wave MMA ROAD FC is the stage where legends shine, rookies thrill, and epic battles are waged that determine the future of MMA. From the pageantry of the grand entrance to the final crunch of the KO, ROAD FC showcases the very best of Mixed Martial Arts sports and entertainment. As we say in Korea, &#8220;Fighting!&#8221;</i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>Xiaomi ROAD Fighting Championship 040</b></p>
<p><b><span class="aBn" tabindex="0" data-term="goog_845754846"><span class="aQJ">Saturday, July 15, 2017</span></span></b></p>
<p><b>Jangchung Arena, Seoul, South Korea</b></p>
<p>Live on MBC Sports+ in South Korea</p>
<p>Live on Abema TV in Japan</p>
<p>Live on YouTube internationally</p>
<p>Broadcast on CCTV in China</p>
<p>&nbsp;</p>
<p><b>Part 2</b></p>
<p>&nbsp;</p>
<p>Openweight Championship</p>
<p>Mighty Mo vs Kang Dong-Kook</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Shinji Sasaki vs Amartuvshin Khuukhenkhuu</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Tom Santos vs Nam Yui-Chul</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Ronys Torres vs Elnur Agaev</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Shimoishi Kota vs Park Dae-Sung</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Toninho Furia vs Nandin-Erdene</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Kim Chang-Hyun vs Mansour Barnaoui</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Shamil Zavurov vs Leo Kuntz</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Opening Round Match</p>
<p>Baoyincang vs Red Romero</p>
<p>&nbsp;</p>
<p><b>Part 1</b></p>
<p>&nbsp;</p>
<p>Middleweight Match</p>
<p>Fukuda Riki vs Kim Hoon</p>
<p>&nbsp;</p>
<p>Women&#8217;s Flyweight Match</p>
<p>Raika Emiko vs Kim Hae-In</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Reserve Match</p>
<p>Jung Doo-Jae vs Alexander Merezhko</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Reserve Match</p>
<p>Lee Hyung-Seok vs Park Hae-Jin</p>
<p>&nbsp;</p>
<p>Middleweight Match</p>
<p>Lim Dong-Hwan vs Kim Ji-Hoon</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>Xiaomi ROAD Fighting Championship 041</b></p>
<p><b><span class="aBn" tabindex="0" data-term="goog_845754847"><span class="aQJ">Saturday, August 12, 2017</span></span></b></p>
<p><b>Wonju Gymnasium, Wonju, South Korea</b></p>
<p>&nbsp;</p>
<p>Openweight Match</p>
<p>Myung Hyun-Man vs Chris Barnett</p>
<p>&nbsp;</p>
<p>Lightweight Tournament Reserve Match</p>
<p>Bruno Miranda vs Ki Won-Bin</p>
<p>&nbsp;</p>
<p>Women&#8217;s Atomweight Match</p>
<p>Lee Ye-Ji vs Maesawa Tomo</p>
<p>&nbsp;</p>
<p>Openweight Match</p>
<p>Choi Mu-Bae vs Jake Heun</p>
<p>&nbsp;</p>
<p>Bantamweight Match</p>
<p>Park Hyun-Geun vs Jang Dae-Young</p>
<p>&nbsp;</p>
<p>Middleweight Match</p>
<p>Park Jung-Kyo vs Kurban Radzhabov</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>For updates please visit:</p>
<p>ROADFC.com</p>
<p>Official Facebook page ROAD FC (<a href="http://facebook.com/roadfightingchampionship" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://facebook.com/roadfightingchampionship&amp;source=gmail&amp;ust=1499433515215000&amp;usg=AFQjCNEquX0KQxDvhbLuH5RuVOtk1zdLQQ">facebook.com/<wbr />roadfightingchampionship</a>)</p>
<p>Official Twitter account @ROADFC (<a href="http://twitter.com/ROADFC" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://twitter.com/ROADFC&amp;source=gmail&amp;ust=1499433515215000&amp;usg=AFQjCNFr4R_-ML9QD2BXYGwHPpXrOGEO1g">twitter.com/ROADFC</a>)</p>
<p>Official Instagram “roadfc”</p>
<p>Official Weibo ROAD<span style="font-family: 'Arial Unicode MS';"><span lang="zh-CN">????? </span></span>(<a href="http://www.weibo.com/u/5704811867)" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.weibo.com/u/5704811867)&amp;source=gmail&amp;ust=1499433515215000&amp;usg=AFQjCNGOHUQq8X0SqIayzRVkzLBY5RLKLw">http://www.weibo.<wbr />com/u/5704811867)</a></p>
<p>Official Sina blog ROADFC (<a href="http://blog.sina.com.cn/roadfc)" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://blog.sina.com.cn/roadfc)&amp;source=gmail&amp;ust=1499433515215000&amp;usg=AFQjCNEtnkzNV8ccdxFnmk4zZFEKBrhqzA">http://blog.sina.com.cn/<wbr />roadfc)</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Media Contacts:</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>ROAD Inc. Marketing Dept.</p>
<p>1008-12, Haenggu-dong, Wonju-Si, Gangwon-do, Korea 26455</p>
<p>&nbsp;</p>
<p>About ROAD Fighting Championship</p>
<p>&nbsp;</p>
<p>The sport of MMA is booming in South Korea, and behind the incredible growth is ROAD FC. As this new era of Mixed Martial Arts begins, ROAD FC is committed to creating more opportunities for fighters in growth, experience, and support. The amateur and semi-pro Central and Into Leagues provide a structured, safe, and competitive atmosphere for beginning fighters. The Young Guns undercard series brings these up and coming fighters into the spotlight as professionals.</p>
<p>&nbsp;</p>
<p>ROAD FC events are held in major cities across Korea, Japan, and China featuring the most exciting and well-recognized Korean and international MMA fighters. ROAD FC events are broadcast live and delay in Korea on MBC, in China on CCTV, internationally on KIX, and streamed live internationally on YouTube. The full archive of ROAD FC events are available on demand in China on Xunlei KanKan, internationally on Epicentre.tv, and scheduled to air on The Fight Network in Canada.</p>
<p>&nbsp;</p>
<p>About Xiaomi</p>
<p>&nbsp;</p>
<p>Xiaomi Inc. is a privately owned Chinese electronics company headquartered in Beijing, China, that is the world&#8217;s 3rd largest smartphone maker. Xiaomi designs, develops, and sells smartphones, mobile apps, and related consumer electronics. Since the release of its first smartphone in August 2011, Xiaomi has gained market share in mainland China and expanded into developing a wider range of consumer electronics, including a smart home device ecosystem. The company&#8217;s founder and CEO is Lei Jun, China&#8217;s 23rd richest person according to Forbes. The company sold over 60 million smartphones in 2014.</p>
</div>
</div>
<p><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/nhHiFUt4ntgiAghPTPOoNw8t23TcGGJOT8H5fbGDVCvHXs1sSonHL6t6jm9eK3ucrteLuqwqWCuOZb0-hAGuPLM2QjaNIWfLdxSMvndYprIJFjYAMf2Khi_oGNNAGLGu6e5LcQMi_xqSlCxwnFGXrHTs4mYkHl7KJYGD0z-okA4pTUFiRzUFUfpQDo4Q=s0-d-e1-ft#http://mail.roadfc.com/api/notify.php?home=MjAxNzA3MDYxMTUxMDh8dGhlbW1hbWFkaG91c2VAZ21haWwuY29tfG1lZGlhQHJvYWRmYy5jb20=" /></p>
<p><span style="color: #ff0000;"> <center><p style="text-align: center;"><a href="http://drakosports.com/">
<img src="http://www.mmamadhouse.com/images/2011/07/Drako-Banner-700x250.jpg " alt="MMA Gear" width="700" height="250" border="0" /></a></p></center>
</span></p>
<div class='shareaholic-canvas' data-app-id='11697548' data-app='share_buttons' data-title='Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &quot;Crying Fist&quot; Jang vs Park 2' data-link='https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11697555' data-app='recommendations' data-title='Xiaomi ROAD FC 041 update: Park Jung-Kyo vs Kurban Radzhabov, &quot;Crying Fist&quot; Jang vs Park 2' data-link='https://mmamadhouse.com/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/' data-summary=''></div>		                    </div><!--.post-content-->
      </article>
    </div><!-- #post-## -->
    
    
    <nav class="oldernewer">
      <div class="older">
        <a href="https://mmamadhouse.com/trio-of-former-ufc-fighters-to-debut-at-braves-mexico-and-brazil-cards/" rel="prev">&laquo; Previous post</a>      </div><!--.older-->
      <div class="newer">
        <a href="https://mmamadhouse.com/one-championship-posts-impressive-social-media-growth-following-myanmar-event/" rel="next">Next Post &raquo;</a>      </div><!--.newer-->
    </nav><!--.oldernewer-->

    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->
    <p class="nocomments">No Comments Yet.</p>	

<div class="clear"></div>
<div id="respond">

<h2>Leave a comment</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/xiaomi-road-fc-041-update-park-jung-kyo-vs-kurban-radzhabov-crying-fist-jang-vs-park-2/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="https://mmamadhouse.com/wp-comments-post.php" method="post" id="commentform">


<p class="field"><label for="author">Name <small>*</small></label><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p>

<p class="field"><label for="email">E-mail <small>* (required)</small></label><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p>

<p class="field"><label for="url">Website </label><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><label for="comment">Comment <small>*</small></label><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

<p class="align-right"><input name="submit" type="submit" id="submit" tabindex="5" value="Send" />
<input type='hidden' name='comment_post_ID' value='55366' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fc5b97b44" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>
</form>

</div>


  </div><!--#content-->
<aside id="sidebar" class="grid_3 list-2">
	<div id="text-13" class="widget">			<div class="textwidget"><a href="http://proambelts.com/referral" title="ProAmBelts | High Quality Custom Championship Belts"><img src="http://proambelts.com/images/ads/proambelts-vertical-ad-160x600-dark.jpg" alt="ProAmBelts | High Quality Custom Championship Belts" /></a>


</div>
		</div><div id="text-3" class="widget">			<div class="textwidget"></center>
<iframe width="225" height="370"
src="http://player.cinchcast.com/?userurl=mmamadhouseradio&platformId=1&assetType=multi&itemcount=6"
frameborder="0" allowfullscreen></iframe><div style="font-size:
10px;text-align: center; width:225px;"><a href="http://www.blogtalkradio.com/mma">Support Local MMA</a> with <a href="http://www.blogtalkradio.com/mmamadhouseradio">MMAmadhouse
Productions</a> on BlogTalkRadio</div>

<center><script id="sid0020000065743624053">(function() {function async_load(){s.id="cid0020000065743624053";s.src=(window.location.href.indexOf('file:///') > -1 ? 'http:' : '') + '//st.chatango.com/js/gz/emb.js';s.style.cssText="width:200px;height:600px;";s.async=true;s.text='{"handle":"madhousevideolounge","arch":"js","styles":{"a":"000000","b":100,"c":"FFFFFF","d":"FFFFFF","k":"000000","l":"000000","m":"000000","n":"FFFFFF","q":"000000","r":100,"cnrs":"0.35"}}';var ss = document.getElementsByTagName('script');for (var i=0, l=ss.length; i < l; i++){if (ss[i].id=='sid0020000065743624053'){ss[i].id +='_';ss[i].parentNode.insertBefore(s, ss[i]);break;}}}var s=document.createElement('script');if (s.async==undefined){if (window.addEventListener) {addEventListener('load',async_load,false);}else if (window.attachEvent) {attachEvent('onload',async_load);}}else {async_load();}})();</script>
</div>
		</div><div id="text-21" class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 10 Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="8034431263"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!--sidebar-->  </div>
  </div><!--.container-->
	<footer id="footer">
			<div id="copyright" class="clearfix">
						  
							<nav class="footer">
															</nav>
												<div id="footer-text">
														
															
													</div>
						<div class="clear"></div>
		</div>
	</footer>
</div><!--#main-->
<script type='text/javascript' src='https://mmamadhouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://mmamadhouse.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<div id="fb-root"></div> <!-- this is used by many Wordpress features and for plugins to work properly -->
</div>
</body>
</html>
<center>
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"mmamadhouse","width":728,"height":90,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</center>
<!-- Dynamic page generated in 0.402 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-06 06:39:45 -->

<!-- super cache -->